当前位置: 首页 > 微软应用 > 音频视频 > 正文
基于 Qt 的多媒体播放器 Qmmp 2.1.7 中文多语免费版

基于 Qt 的多媒体播放器 Qmmp 2.1.7 中文多语免费版

作者:大眼仔~旭 日期:1天前 评论:1 条

摘要:开源多媒体播放器 Qmmp 中文版由大眼仔旭(www.dayanzai.me)发布。Qmmp 是一款现代音频播放器,可让您在美观的环境中聆听音乐,为软件市场上最常见的音频格式提供支持。 如果您熟悉 Winamp,但想要更简单的音频播放方法,那么 Qmmp 是完美的选择。该程序具有类似于 Winamp 的界面,但功能集不…

开源多媒体播放器 Qmmp 中文版大眼仔旭(www.dayanzai.me)发布。Qmmp 是一款现代音频播放器,可让您在美观的环境中聆听音乐,为软件市场上最常见的音频格式提供支持。

如果您熟悉 Winamp,但想要更简单的音频播放方法,那么 Qmmp 是完美的选择。该程序具有类似于 Winamp 的界面,但功能集不那么拥挤,该程序提供了非常舒适的媒体体验所需的一切。

Qmmp

Qmmp 功能特色

  • 支持多种音频格式:Qmmp 支持多种音频格式,包括 MP3、OGG、FLAC、WAV 等,可以满足用户的不同需求。
  • 支持多种播放列表格式:包括 M3U、PLS、XSPF 等,可以方便地管理和播放音乐。
  • 支持多种音效插件:包括均衡器、声音增强器、混响等,可以提升音乐的音质和听感。
  • 支持多种皮肤和主题:用户可以根据自己的喜好进行个性化定制。
  • 支持多种界面布局:Qmmp 支持多种界面布局,包括经典模式、现代模式、Winamp2模式等,可以满足不同用户的不同需求。
  • 支持多种语言:包括中文、英文、法语、德语等,可以方便地满足不同用户的语言需求。

Qmmp 插件

Qmmp 支持插件,官网上有不少插件。 Windows 版本内置了许多插件,您可以从“设置”>“插件”页面启用所需的插件。选择一个插件并单击信息按钮以查看插件的功能。有些插件有自己的偏好,您可以根据自己的要求进行修改。您可以启用系统托盘图标或在曲目更改时显示通知。

Qmmp 支持的音频格式

MP3、FLAC、CUE、OGG、WMA、WAV、AAC、RA、AU、SND、AIF、AIFF、SHN、8SVX、SPH、SF、SID、MUS、PRR、TRG、P00、C64、 W64、AC3、TAK、VQF、TTA、M4A、OGA、APE、WV、MP1、MP2、MPC、OPUS、AY、GBS、GYM、HES、KSS、NSF、NSFE、SAP、SPC、VGM、VGZ、VTX、 AMF、AMS、DBM、DBF、DSM、FAR、MDL、STM、ULT 等。

Qmmp 是一个基于 Qt 的应用程序。该程序是开源的。虽然它没有单独的便携式存档,但您可以在运行安装程序时选择“便携式配置”选项。

Audacious 是另一个支持 Winamp 皮肤的优秀音乐播放器。

Qmmp 许可证

GNU GPL v2

官方主页

What’s new in Qmmp 2.1.7
Apr 18, 2024
using XWayland for skinned user interface;
using floating point output in the sndfile plugin;
fixed file type determination by content in the sndfile plugin;
fixed memory leak in the hotkey plugin;
fixed stream sample rate in the pipewire plugin;
fixed issue with KDE6 file dialog (2.1.7 only).

资源:775.rar
解压密码:www.dayanzai.me
转载请保留出处,谢谢合作~
点击下载(提取码:536766)
点击下载(提取码:536766)
点击下载(提取码:js4b)
点击下载(提取码:kcs3)

声明:大眼仔旭 | 本文采用署名-非商业性使用-相同方式共享 4.0 国际许可协议[CC BY-NC-SA]进行授权
文章名称:《基于 Qt 的多媒体播放器 Qmmp 2.1.7 中文多语免费版
文章固定链接:http://www.dayanzai.me/qmmp.html
本站资源仅供个人学习交流,请于下载后 24 小时内删除,不允许用于商业用途,否则法律问题自行承担。
转载声明
全部评论: (1条)
  1. LeeLady2022-06-11 10:51 回复
    0.12.x - Qt4-based versions for Windows XP or higher. 1.6.x - Qt5-based versions for Windows 7 or higher. 2.1.x - Qt6-based versions for Windows 10 or higher(experimental). WIN7用户不必更新,新版仅支持win10+

发表评论

返回顶部